CSA upgrade

From the CSA project root, bump the version of @scandipwa/scandipwa-scripts to the latest release and install it:

yarn (recommended)
npm
yarn (recommended)
yarn add @scandipwa/[email protected]
npm
npm install @scandipwa/[email protected]

This will update the packages of Create ScandiPWA App. Find more information here.

We commit to keeping the breaking changes to a minimum. However, you should check if there are any migration instructions in the changelog and follow them to adapt to a new version.

Restart the compilation script and verify that everything is working as expected.